CCNA LAB - 4.4 IP Routing – EIGRP



LAB 4-4: IP Routing – EIGRP
You are the network administrator at Ranet, and have to config the routers both Ranet-HQ and Ranet-BR to make the connection throughout Ranet network and with the Internet. 
So all you have to do are:
(Config via console of each router.)

1. Enable and set IP address on LAN interface of each router to be the last assignable IP of each subnet.
2. Enable serial interface on each router and set IP address on each interface as:
- s0/0/0 on Ranet-BR: last IP of 5.88.192.56/29
- s0/0/0 on Ranet-HQ: first IP of 5.88.192.56/29
- s0/1/0 on Ranet-HQ: last IP of 5.88.192.224/30
all serial interface use HDLC as encapsulation protocol and do not forget to set clock rate at 64 kbps on Ranet-BR side.
3. Set EIGRP as routing protocol on each router to let Host1 connect to Host2 in the condition that:
- Use AS no.10110
- Not permit EIGRP on interface that is not within Ranet Network.
4. Set default route on each router to let both Host1and Host2 be able to connect to the Online Server
(177.87.0.39) in the internet.

Solution:


Ranet-HQ config:
(copy & paste these commands to Ranet-HQ router)


en
conf t
int fa0/0
no sh
ip add 5.88.192.54 255.255.255.248
int s0/0/0
no sh
ip add 5.88.192.57 255.255.255.248
int s0/1/0
no sh
ip add 5.88.192.226 255.255.255.252
exit
router eigrp 10110
network 5.88.192.48 0.0.0.7
network 5.88.192.56 0.0.0.7
no auto-summary
exit
ip route 0.0.0.0 0.0.0.0 se0/1/0

Ranet-HQ#sh ip protocol
Routing Protocol is "eigrp 10110 "
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Default networks flagged in outgoing updates
Default networks accepted from incoming updates
EIGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0
EIGRP maximum hopcount 100
EIGRP maximum metric variance 1
Redistributing: eigrp 10110
Automatic network summarization is not in effect
Maximum path: 4
Routing for Networks:
5.88.192.48/29
5.88.192.56/29
Routing Information Sources:
Gateway Distance Last Update
Distance: internal 90 external 170

Ranet-HQ#copy run start
Destination filename [startup-config]?
Building configuration...
[OK]
Ranet-HQ#


Ranet-BR config:
(copy & paste these commands to Ranet-BR router)


en
conf t
int fa0/0
no shut
ip add 5.88.192.46 255.255.255.240
int s0/0/0
no sh
clock rate 64000
ip add 5.88.192.62 255.255.255.248
exit
router eigrp 10110
network 5.88.192.32 0.0.0.15
network 5.88.192.56 0.0.0.7
no auto-summary
exit
ip route 0.0.0.0 0.0.0.0 se0/0/0
 Ranet-BR#sh ip protocol

Routing Protocol is "eigrp 10110 "
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Default networks flagged in outgoing updates
Default networks accepted from incoming updates
EIGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0
EIGRP maximum hopcount 100
EIGRP maximum metric variance 1
Redistributing: eigrp 10110
Automatic network summarization is not in effect
Maximum path: 4
Routing for Networks:
5.88.192.32/28
5.88.192.56/30
Routing Information Sources:
Gateway Distance Last Update
5.88.192.57 90 497401
Distance: internal 90 external 170
Ranet-BR#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

5.0.0.0/8 is variably subnetted, 3 subnets, 2 masks
C 5.88.192.32/28 is directly connected, FastEthernet0/0
D 5.88.192.48/29 [90/20514560] via 5.88.192.57, 00:00:53, Serial0/0/0
C 5.88.192.56/29 is directly connected, Serial0/0/0
S* 0.0.0.0/0 is directly connected, Serial0/0/0
Ranet-BR#copy run start
Destination filename [startup-config]?
Building configuration...
[OK]
Ranet-BR#


----------------------- The End ---------------------


Everything is OK.

You can view and download this solution here.














Để bắt đầu tham gia Giao dịch tài chính:


4 comments :

  1. cái này em lab xong, nó báo 100% mà mạng không thông =))

    ReplyDelete
  2. Ranet-HQ
    -------------------
    interface FastEthernet0/0
    ip address 5.88.192.54 255.255.255.248
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    ip address 5.88.192.57 255.255.255.248
    !
    interface Serial0/1/0
    ip address 5.88.192.226 255.255.255.252
    !
    router eigrp 10110
    network 5.88.192.56 0.0.0.7
    network 5.88.192.224 0.0.0.3
    network 5.88.192.48 0.0.0.7
    no auto-summary
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/1/0

    ===================
    Ranet-BR


    interface FastEthernet0/0
    ip address 5.88.192.46 255.255.255.240
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    ip address 5.88.192.62 255.255.255.248
    clock rate 64000
    !
    router eigrp 10110
    network 5.88.192.32 0.0.0.15
    network 5.88.192.56 0.0.0.7
    no auto-summary
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0/0
    !

    ReplyDelete

Các bạn có thể viết lời nhận xét cho bài viết, nhưng cần tuân thủ một số quy tắc sau:

» Các nhận xét/bình luận phải nghiêm túc, không dung tục, không spam.
» Nội dung phải liên quan tới chủ đề bài viết.
» Viết bằng tiếng việt có dấu hoặc tiếng Anh. Nội dung viết không dấu sẽ bị xóa.
» Hãy để lại tên của bạn khi nhận xét/bình luận, để tôi có thể dễ dàng trả lời bạn khi cần.

Chúc các bạn tìm được những kiến thức bổ ích khi tình cờ ghé thăm blog này.