CCNA LAB - 4.9 DHCP (Dynamic Host Configuration Protocol)


LAB 4-9: Dynamic Host Configuration Protocol (DHCP)

You are the network administrator at Ranet, and have to configure the router Ranet-GW to connect
between LAN and Internet, and to do as DHCP server for LAN as below:
(via Console)
1. Enable and set IP address on LAN interface to be the first IP of the subnet 10.0.0.128/28
2. Enable and set IP address on serial interface to be the last IP of the subnet 77.8.210.0/30
3. Set the default route to let the connection out to the internet.
4. Configure to let this router translate between the addresses in this LAN and the addresses
ISP gave us (19.5.39.129 – 19.5.39.130)

Remark: use ACL no.1 and pool named“Ranet” only!

5. Configure to let this router do as DHCP server for the hosts in LAN. You have to supply all
information that is necessary for hosts to connect to the internet, and do not forget to
exclude addresses of the gateway and the switch.

Remark: use pool named “Ranet” also!

If everything is correct, all hosts have to be able to open website http://www.ranet.co.th

Solution:
Ranet-GW config
(copy & paste these command below to Ranet-GW router.)

en
conf t
int fa0/0
no sh

ip add 10.0.0.129 255.255.255.240
int s0/0/0
no sh

ip add 77.8.210.2 255.255.255.252
exit

ip route 0.0.0.0 0.0.0.0 se0/0/0

int fa0/0
ip nat inside
int se0/0/0
ip nat outside
exit

access-list 1 permit 10.0.0.128 0.0.0.15
ip nat pool Ranet 19.5.39.129 19.5.39.130 netmask 255.255.255.252
ip nat inside source list 1 pool Ranet overload

ip dhcp pool Ranet T-CNA03-L49
network 10.0.0.128 255.255.255.240
default-router 10.0.0.129
dns-server 77.8.209.5
exit
ip dhcp excluded-address 10.0.0.129 10.0.0.130
end


Ranet-GW#
Ranet-GW#copy run start
Destination filename [startup-config]?
Building configuration...
[OK]

------------------------ The End -----------------------

Now, everything is OK, all hosts (host1, host2, host3) have to be able to open website http://www.ranet.co.th


You can view and download this solution here.

Leave a comment

0 Comments.

Leave a Reply

Các bạn có thể viết lời nhận xét cho bài viết, nhưng cần tuân thủ một số quy tắc sau:

» Các bài comment phải nghiêm túc, không dung tục, không spam.
» Nội dung phải liên quan tới chủ đề bài viết.
» Viết bằng tiếng việt có dấu hoặc tiếng Anh. Các comment viết không dấu sẽ bị xóa.
» Hãy để lại tên của bạn khi comment, để tôi có thể dễ dàng trả lời comment của bạn khi cần.

Xin cảm ơn & chúc các bạn tìm được những kiến thức bổ ích khi tình cờ ghé thăm blog này.